User talk:Wombat140

From Ultronomicon
Revision as of 06:04, 11 February 2017 by Zeracles (talk | contribs) (moving this discussion to more appropriate location)
Jump to: navigation, search

I have zero idea about installing the games and no idea about what forum you're talking about, sorry.

Need help with bug problem

I know this is a question for the forums, but I'm asking here because I can't get into the forum; I've registered but the activation e-mail arrives blank wih no link in it. (I've tried requesting another activation e-mail, same result.) Am I right in thinking that the Bugzilla bug reporting thing no longer exists, by the way?

The problem is simple, I started playing the game but none of the in-game menus have text in them, they're all blank - just 5 blank items, or 4, or 6, as the case may be. Things happen when I select them, it's evidently just the text that's affected. I've been trying to work out what everything does by trial and error, but there are limits to how much you can do that way! (I got as far as orbiting Mercury and scanning it, but can't find a way to land.) Do you know how to fix this? If not, could you maybe post it on the forum for me, please? Would like to be able to find a way past this - loved the game as far as I got!

Howdy Camper. this is beyond my range of experise. i'd solve it by deleting the game entirely and then downloading it again. Donutcity (talk) 22:23, 30 January 2017 (CET)
Thanks Donutcity, I might just end up doing that. Everything else works fine, that's the funny thing, but you could be right, our Internet's a bit wobbly and I've had things download with slight blips in them before. By the way I'm running it on Windows XP if that's any help, I forgot to say (not this computer, a different computer which doesn't have Internet and therefore can run whatever I like). And I installed it by the no-Internet method, as per http://wiki.uqm.stack.nl/The_Ur-Quan_Masters_Technical_FAQ#How_do_I_install_the_game_on_Windows_without_an_internet_connection.3F Wombat140 (talk) 23:37, 30 January 2017 (CET)
No, didn't work I'm afraid. Just occurred to me, do you think it might be a missing DLL? (something that the game uses that ought to already be on my computer, rather than being in the installation package, and happens not to be?) I've had problems vaguely like this with other downloaded indie programs before that turned out to be due to missing DLLs. Good news is, I've worked out a few more of the menu items and succeeded in landing on Mercury! I remembered that thing about the UQM files really being ZIP files with a different extension, and opened up the UQM content file to scout around for clues, and found a file called "gamestrings.txt" which includes the text of the menu items in what seems to be roughly the order in which they appear. Rather fun, working it out like a puzzle. I'm now stuck at the bit where you fight the Ilwrath, but I don't think that's the menus' fault, I think that's due to me not having got the hang of fighting yet. :-D Wombat140 (talk) 20:11, 2 February 2017 (CET)
G'day there. Is the forum registration issue one that you'd like to pursue? We could ask about that for you. A bug reporting thing still exists (here), but that's as much I can contribute about this. That would be the correct place to report the menu text issue, and I see there was some activity there last year, so it's still active. Feel free to ask about the menus though. Cheers --Zeracles (talk) 03:00, 4 February 2017 (CET)
That would be good if you could ask whether anything can be done about the forum problem, please. And thanks for the link to the bug reporting thing. (The links for that in the wiki and on the forum seem to be outdated and give a different address which doesn't work.) I might post it in the future... but I haven't got a spare e-mail address and can't face sorting one out. Pity they arranged it like that, I don't see why. Wombat140 (talk) 15:25, 4 February 2017 (CET)